Delayed Chatbot (Toshi) Chats
Incident Report for
Luno
Resolved
The issue that was causing delays when using the Toshi Chatbot has now been resolved.
Our team identified the root cause and implemented a fix. The chatbot is operating normally, and customers should no longer experience delays.
We apologise for the inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted
Feb
12
,
2026
-
18:03
UTC
Identified
We’ve identified the issue causing delays when using the Toshi Chatbot and are actively working on implementing a resolution.
We apologise for the inconvenience and appreciate your patience while we resolve this issue.
Posted
Feb
12
,
2026
-
15:42
UTC
Investigating
Customers will experience delays using our Toshi Chatbot, we've identified the issue and will have a fix implemented shortly.
Customers wanting to reach out to us without delays can do so here:
https://www.luno.com/help/en/tickets/new?category_id=54
. We apologise for the inconvenienced caused.
Posted
Feb
12
,
2026
-
14:35
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Chatbot (Toshi) Chats
via . You'll receive .