This notice was a precaution, after a thorough review, there is no impact on Customers in Malaysia and Nigeria seeing an SMS/email error when doing a forced password reset.
Posted Sep 11, 2023 - 14:09 UTC
Monitoring
We've limited impact to customers doing a forced password reset - some customers in Malaysia or Nigeria may see an error. if you do, please reach out to our team who will assist - luno.com/help
The error seen will either be an SMS that isn't delivered or an error when entering an email address.
We'll continue to monitor over the weekend.
Posted Sep 08, 2023 - 12:28 UTC
Investigating
We're seeing some issues affecting customers in Malaysia and Nigeria. From our initial investigation this seems to be limited to flows around forced password rests.
Our team are consolidating efforts to better determine the cause. Once we have a clearer picture we'll update this status page.