Degraded performance and increased error rates
Incident Report for Luno
Resolved
Performance has returned to normal, no further errors.
Between 13:56 and 14:11 UTC customers would have seen delays accessing all Luno services, either being unavailable completely or very slow. Customers using the Android & iOS apps would have seen an error when opening the app.
Posted May 06, 2024 - 14:30 UTC
Monitoring
We've reverted a change that's caused this, we're monitoring for any additional increased error rates.
Apologies for the inconvenience caused.
Posted May 06, 2024 - 14:08 UTC
Identified
We're aware of an issue causing degraded performance and increased error rates across all services on Luno. Web, Android & iOS as well as the API are affected.

The issue has been identified, we'll have a fix out as soon as possible.
Posted May 06, 2024 - 14:05 UTC