Instant Buy not available in South Africa

Incident Report for Luno

Resolved

Update:

Instant buy is working as expected, and we see no further issues regarding this feature.

We appreciate your understanding and patience in this matter.
Posted Aug 25, 2026 - 07:28 UTC

Identified

We have identified an issue that is affecting South African customers who attempt to buy cryptocurrency with the Instant Buy feature and receive an error.

Customers can still use instant deposit and EFT options to buy cryptocurrency.

Unfortunately, the issue does not sit with us but with our 3rd party provider, which we are working with to solve this issue.

We are working on this as a priority
Posted Aug 24, 2026 - 12:26 UTC