Delayed prices reflecting for some pairs on our exchanges

Incident Report for Luno

Resolved

This issue has been fixed. Thank you for your patience.
Posted Feb 21, 2025 - 05:56 UTC

Investigating

We're currently experienceing an issue that is causing the following pairs to display delayed pricing on our exchange:
HBARXBT
IMXXBT
OPXBT
RENDERXBT
HBARUSDC

We're actively working on a solution. Updates to follow.
Posted Feb 21, 2025 - 05:32 UTC