Delayed Crypto sends

Incident Report for Luno

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 14:27 UTC

Monitoring

A fix has been implemented, and the backlog of cryptocurrency withdrawals is now being successfully processed.

We are continuing to monitor the system to ensure everything remains stable.
Posted Jul 25, 2025 - 13:41 UTC

Update

We are continuing to investigate the delays affecting cryptocurrency sends.

The following currencies may be delayed:

ALGO, ARB, AVAX, BERA, ADA, TIA, ATOM, DOGE, FTM, HBAR, INJ, NEAR, OP, DOT, MATIC, SOL, SONIC, XLM, TRX, USDT(Tron)

Our team is treating this with high priority.
Posted Jul 25, 2025 - 13:16 UTC

Update

We are currently seeing delays affecting some other cryptocurrency sends. Our team is actively investigating the issue and working to resolve it as a priority.

We will continue to provide updates as more information becomes available.
Posted Jul 25, 2025 - 12:40 UTC

Investigating

We are currently experiencing delays in processing USDT (Tether) transactions. Our team is actively investigating the issue and working to resolve it as quickly as possible.

We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Jul 25, 2025 - 12:06 UTC