Bank transfer deposits unavailable for Capitec customers in South Africa
Incident Report for Luno
Monitoring
We are currently monitoring this issue.

Customers who use Capitec will not be able to deposit via EFT/Bank transfer.

The alternatives are:

Instant buys using cards are available
Instant deposits via Capitec pay
Depositing via EFT/Bank Transfer using a different bank

Withdrawals are unaffected.
Posted Oct 22, 2024 - 11:09 UTC
Identified
We have confirmed with Capitec that deposits via bank transfer will not be available.

As an alternative, the following options are available

Instant buys using cards are available
Instant deposits via Capitecpay

Withdrawals remain unaffected as well as deposits via bank transfer from other banks

We appreciate your patience and understanding in this matter.
Posted Oct 16, 2024 - 13:10 UTC
Investigating
Today, Capitec announced its decision to withdraw services from cryptocurrency platforms in South Africa, including Luno, effective 16 October 2024.

This means Capitec bank customers attempting deposits via EFT/Bank transfer will receive an error from their banking app.

Our team is working hard to get more information.
Posted Oct 16, 2024 - 10:54 UTC