This is now resolved. Instant buy and sell for all cryptocurrencies have been functioning normally since our last update.
We apologise for any inconvenience caused.
Posted Aug 05, 2024 - 09:10 UTC
Update
Instant buy and sell is back to normal. We will continue to monitor for any further issues.
Posted Aug 05, 2024 - 08:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 07:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 06:57 UTC
Investigating
We are currently investigating an issue where customers may not be able to buy crypto through instant buy and sell. Our team is investigating and working on this as a priority.