Delayed Exchange updates
Incident Report for
Luno
Resolved
Update:
There should be no further delayed trade updates when using the Exchange API.
We appreciate your patience and understanding in this matter.
Posted
Nov
13
,
2024
-
10:35
UTC
Monitoring
Update:
We have deployed a fix and are actively monitoring the results.
Posted
Nov
13
,
2024
-
10:32
UTC
Update
Update:
This is a top priority and our team is currently working on the fix.
Updates to follow.
Posted
Nov
13
,
2024
-
09:45
UTC
Identified
We have identified an issue that may cause customers using the exchange API to receive delayed trade updates.
Our team has prioritized this and is currently working on a fix.
Updates to follow.
Posted
Nov
13
,
2024
-
08:04
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Exchange updates
via . You'll receive .