Delayed XRP Receives
Incident Report for Luno
Resolved
This issue has been resolved and all XRP receives are coming through as normal.
Posted Oct 14, 2021 - 08:36 UTC
Identified
We have identified an issue that is causing delayed XRP receives, please raise a support ticket if your XRP receive does not reflect after a few hours.

If possible please include a link to your transaction on XRP scan in order for us to best assist you, we are working on a fix as a priority.

We apologise for any inconvenience.
Posted Oct 13, 2021 - 13:29 UTC
This incident affected: Crypto sends and receives (XRP).